Search found 6 matches

by terry1769
Wed Jun 06, 2018 11:13 pm
Forum: Stereo soundcard for the Raspberry Pi
Topic: Alsamixer Master doesn't control line out
Replies: 3
Views: 321

Re: Alsamixer Master doesn't control line out

2 weeks and 65 views and not a single answer from the mods. And they just sent me a notice that they're launching a new product. Yeah, I think I'll skip that one. :(
by terry1769
Thu May 24, 2018 4:17 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: Alsamixer Master doesn't control line out
Replies: 3
Views: 321

Alsamixer Master doesn't control line out

Hi, I have the audioinjector zero card attached to a Pi zero w. I'm using it in an application where I need to control volume in and volume out by code so using the pots isn't workable. I've found that I have no control over Volume Out. In Alsamixer I can run "Master" all the way to the top or botto...
by terry1769
Thu Feb 22, 2018 2:45 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: How to setup and test
Replies: 125
Views: 131127

Re: How to setup and test

Thanks! I deleted .asoundrc and reinstalled. It appears to be working now.
by terry1769
Wed Feb 21, 2018 1:33 pm
Forum: Stereo soundcard for the Raspberry Pi
Topic: How to setup and test
Replies: 125
Views: 131127

Re: How to setup and test

Stereo. Guess I'll go back through the setup again.
by terry1769
Sun Feb 18, 2018 7:45 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: How to setup and test
Replies: 125
Views: 131127

Re: How to setup and test

Including ls below just to show the .wav file exists and in case I'm making a dumb mistake. pi@raspberrypi:~ $ ls app Adafruit_CharLCD.py gettime1.py mixertest.py schedset.py test2.py timeset1.py Adafruit_CharLCD.pyc lookdave.wav mp3play.py schedset.pyc test3.py timeset2.py audiostuff.py main.py old...
by terry1769
Tue Feb 13, 2018 10:36 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: How to setup and test
Replies: 125
Views: 131127

Re: How to setup and test

I haven't been able to get the first test working. I followed the automatic setup procedure and verified it with the manual. Hardware is an Audio Injector Zero on a Raspberry Pi Zero W running Stretch Lite. Here's the output of the recommended first test: audioInjector-test.sh play: no process found...