Search found 5 matches

by customcables067
Tue Jan 23, 2018 5:36 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: No devices found
Replies: 6
Views: 2204

Re: No devices found

I'm in SSH via Putty so I don't have access to alsamixer.

asound.conf is empty.

Not sure what ~/.asoundrc is.
by customcables067
Wed Jan 17, 2018 2:40 pm
Forum: Stereo soundcard for the Raspberry Pi
Topic: No devices found
Replies: 6
Views: 2204

Re: No devices found

Again, here is the dmesg | grep "audio" output: [ 3.662217] audioinjector-stereo soc:sound: ASoC: CPU DAI (null) not register ed - will retry [ 3.662232] audioinjector-stereo soc:sound: snd_soc_register_card failed (-51 7) [ 3.671883] audioinjector-stereo soc:sound: ASoC: CODEC DAI wm8731-hifi not r...
by customcables067
Tue Jan 16, 2018 9:40 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: No devices found
Replies: 6
Views: 2204

Re: No devices found

Results:


aplay: device_list:268: no soundcards found...
arecord: device_list:268: no soundcards found...

What is alsamixer? (I only access via SSH, I don't have a monitor attached).
by customcables067
Fri Jan 12, 2018 8:32 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: How to setup and test
Replies: 130
Views: 180564

Re: How to setup and test

Hoping for some help with setup. I've installed and configured according to the manual steps listed on page 1... [ 3.662217] audioinjector-stereo soc:sound: ASoC: CPU DAI (null) not register ed - will retry [ 3.662232] audioinjector-stereo soc:sound: snd_soc_register_card failed (-51 7) [ 3.671883] ...
by customcables067
Thu Jan 11, 2018 3:39 pm
Forum: Stereo soundcard for the Raspberry Pi
Topic: No devices found
Replies: 6
Views: 2204

No devices found

Hi, I have installed a Zero soundcard on a RPI3 ... whenever I run arecord -l I get "no soundcards found..." dmesg | grep "audio" [ 4.204782] audioinjector-stereo soc:sound: ASoC: CODEC DAI wm8731-hifi not registered - will retry [ 4.204793] audioinjector-stereo soc:sound: snd_soc_register_card fail...