Search found 5 matches

by matt
Tue Sep 27, 2016 3:43 pm
Forum: Stereo soundcard for the Raspberry Pi
Topic: [Solved] Distorted audio when recording
Replies: 7
Views: 4507

Re: Distorted audio when recording

Hi, Good news :) I tried a new image and reinstall/config from scratch, which is working on both Pis with both audioinjector cards. Edit 2: Here's what seems to have happened. Originally I used the Raspian Jessie Lite image. That image apparently doesn't come with rpi-update. Although I ran apt-get ...
by matt
Tue Sep 27, 2016 9:27 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: [Solved] Distorted audio when recording
Replies: 7
Views: 4507

Re: Distorted audio when recording

I've also just tried this on a brand new Pi (using the existing SD card) with the same results. When playing back using aplay, it seemed like most times I would get silence, some times I would hear the original recording at either different volume levels or with different amounts of noise. Thank you...
by matt
Tue Sep 27, 2016 6:21 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: [Solved] Distorted audio when recording
Replies: 7
Views: 4507

Re: Distorted audio when recording

Thanks Matt. When I try to use aplay foo.wav on the Pi and monitor through the Audio Injector's RCA outputs, 9 times out of 10 when I run that command, I hear nothing. 1 time out of 10 when I run that same command against the same *.wav file, I will be able to hear the original recording with some s...
by matt
Sun Sep 25, 2016 7:06 am
Forum: Stereo soundcard for the Raspberry Pi
Topic: [Solved] Distorted audio when recording
Replies: 7
Views: 4507

Re: Distorted audio when recording

Hi,
I've tried a second one of the audio injector cards, and many different formats with the same result. Any pointers on a next troubleshooting step? Thank you.
Matt
by matt
Thu Sep 22, 2016 3:54 pm
Forum: Stereo soundcard for the Raspberry Pi
Topic: [Solved] Distorted audio when recording
Replies: 7
Views: 4507

[Solved] Distorted audio when recording

Hello, I'm setting up the AIH v1.5 on my Raspberry Pi 3. I've followed the automatic installation instructions in http://www.flatmax.org/phpbb/viewtopic.php?f=5&t=3. To enable the RCA inputs and outputs, I ran alsactl --file /usr/share/doc/audioInjector/asound.state.RCA.thru.test restore. When I try...