PICORE PLAYER and LMS

Moderator: flatmax

Post Reply
mindwave
Posts: 3
Joined: Sat Sep 08, 2018 3:05 am

PICORE PLAYER and LMS

Post by mindwave » Sat Sep 08, 2018 3:32 am

Morning!

Been pulling hair out for over a week, then remembered something. BUT before I get too far off course....

Ive seen it asked 2x in the forum, so Ill try a 3rd time.

Anyone tried the Stereo card with PCP and Logitech (LMS) and gotten sound?

I have a pi 3+ works great PCP + LMS plays good go latency AND scanned my whole 3TB USB drive for my music ribs and sorted them!

awesome sw!

Then I buy some RCA cables hook it into the stereo recvr (Yamaha VSX 816) and load everything yo, load some stones and.........nothing

so maybe its my home made cables went to HD bought some actual rca/rca, jacked into the audio in, load LMS on my laptop, find the cd I want play away and heard nothing. Plugged headphones into the headphone jack and can hear that fine, but nothing from the receiver

THEN I remember that PCP is an IMAGE, so chances are I wrote over the drivers and everything else, so I want to download the .deb and install it

only thing is, the last time I was on the net with a CLI it was 1997.

So I poke around, looks like wget is my savior.....only Rasbian doesn't have it and refuses to let me load it

SO I plan on , when I get home. PLugging my USB drive into my laptop, transferring it there and loading it that way

unless ANYONE else has a better idea, maybe something not quite so convoluted?

and of course the $35 question is, has anyone gotten a raspi, stereo soundcard and PCP working properly, if so how did you doi it?

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests