trying to work with Volumio or picoreplayer

Moderator: flatmax

Post Reply
Posts: 3
Joined: Sat Sep 08, 2018 3:05 am

trying to work with Volumio or picoreplayer

Post by mindwave » Mon Sep 17, 2018 3:16 am

like the header says. Id like to be able to take all the music ive ripped over the years and be able to remotely playi it with a raspi. Instructuins look easy enough, HUNDREDS of folks world wide get it done in like 20 minutes. Me? been beating away for 3 weeks. no go.

Just to say in teh start, I have pretty much given up on picoreplayer. I dont know it well enough to be able to manipolate the cli well enough w/o screaming at my pc, so im focusing on VOLUMIO.

I have 2 RASPI setups, both raspis are new, as is 1 of the soundcards. Councidentally the AudioInjector card is one of the 1st sound cards I bought and so far its been awesome!

HW 1 - RASPI 3B+ , AudioInjector Stereo card, 7" external HDMI monitor, usb kbd, usb mouse, 4TB external seagate HD, WIRED Net connection, about 6 ft from the router

HW 2 - RASPI 3B+ ,HIFIBERRY DAC + sound card (new), 7" external HDMI monitor, usb kbd, usb mouse, 4TB external seagate HD, WIRED Net connection, about 6 ft from the router

Just to make sure (I come from the era of pizza box computer building), I installed Raspbian on a clean SD card and followed the directions here:

and everything seemed to be ok.

Pulled the SD acrd formatted it loaded the latest volumio image on it, and realized that the drivers were going to have to be installed (ok the .deb that says scripts) SO after MUCH late night wranglking I finally got them loaded, and when I went into volumio setup, found that in the first selection, I had the audio inector card as a selection. Mater of fact it almost seemd like it was the ONLY selection. Everytim I hit the drop down it would go to that selection immediately and populate the seklction box.

THEN when I hit SAVE it reverted back to GENERIC OUTPUT MODEL. after several attempts I finally got it to SAVE with AI card in both the output AND the DAC boxes.

Go out to the play screen and NO SOUND. I have my RCA plugged into a YAMAHA VSX816 w/ some nice floor speaker..nada
headphone jack on the raspi, nada (THAT I found very weird)
Ill include 2 pix if I can.
But everything looks good no errors nothing

I did find that I had to add in this page in order to get the card to appear as a selection: ... umio#p5054


Now I know setup #2 is not specifically your guys issue, but I include it for comparison.

Difference was: I was able to go straight in and select the card from the initial drop down, but again, evcerything says green no sound.
No errprs but no sound

I even went so far as to plug this one into a different receiver, no go

anyone have ANY ideas they would be greatly appreciated
this is when I tried to force it
FORCED.CARD.jpg (118.11 KiB) Viewed 1330 times
I tried this hoping it would work......
VOLUMIO.attempt1.jpg (95 KiB) Viewed 1330 times


Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests