No audio in Crankshaft

Moderator: flatmax

Post Reply
ktrenx
Posts: 1
Joined: Tue Oct 02, 2018 12:34 am

No audio in Crankshaft

Post by ktrenx » Tue Oct 02, 2018 1:03 am

I have been unable to get audio from my AudioInjector Stereo card while in any of the Crankshaft distributions of OpenAuto.
I have added "dtoverlay=audioinjector-wm8731-audio" to config.txt, Crankshaft can see it in Settings, but when I boot up in Dev mode and unmute "Output Mixer Hifi" in Alsamixer the setting won't last through a reboot. I've tried following it up with "sudo alsactl store" but it still reboots muted.
Is there some way Output Mixer Hifi can be unmuted during the boot process? I'm not Linux savvy enough to know how to unmute from the command line or how to add it to the boot process. Any help would be appreciated.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests