Octo Sound Card attenuated output

Moderator: flatmax

Post Reply
ArgusR
Posts: 1
Joined: Mon Sep 11, 2017 7:59 am

Octo Sound Card attenuated output

Post by ArgusR » Mon Sep 11, 2017 8:30 am

Hello, first I would like to thank you for the really nice product, sorry not to find you on time of croudfunding, would support for sure. I'm from Brazil, just received my octo with RCAs, plugged onto one of mine Pis and it is playing fine. I'm using PureData on the Pi, was able to map all outputs, are not in order but no problem with that.
The thing is that I have one of the outputs with attenuated level, only one, did the same setup to test it all of them but one is considerably lower than the rest. Since after the flat cable is all passive circuit I did try to twist the signals with jumpers and for sure the problem is on the output circuit, if I use the signal from that channel in another output the volume level is good like the others.

There is any other check that a electrical engineer like me could do on the circuit level?

Thanks!

flatmax
Posts: 609
Joined: Sat Jul 23, 2016 11:39 pm

Re: Octo Sound Card attenuated output

Post by flatmax » Sat Sep 16, 2017 1:48 pm

Which output is that ?

Matt
Check out our audiophile quality crossovers : https://bit.ly/2kb1nzZ
Please review the Zero sound card on Amazon USA : https://www.amazon.com/dp/B075V1VNDD
---
Check out our new forum on github : https://github.com/Audio-Injector

nettings
Posts: 20
Joined: Sat Sep 23, 2017 7:31 am

Re: Octo Sound Card attenuated output

Post by nettings » Sat Sep 23, 2017 7:35 am

Same here. Channel 7 is about 11 dB down. Just running some measurements, will report back later.

pierlox
Posts: 4
Joined: Sat Sep 23, 2017 2:18 am
Location: France

Re: Octo Sound Card attenuated output

Post by pierlox » Tue Sep 26, 2017 5:58 am

I also have one channel lower than others. Can't really say which "number" it is cause like ArgusR the order of Pure data outs doesn't fit the physical ones. I would say on my octo card it's the number 7 (white RCA, at level of the C87 capacitor). It has an audible distorsion too.

I have another issue : output 5 and 6 (at the level of capacitor C85) are mixed (they both output 5+6 audio signals) but maybe I should do another topic for that…

Any suggestion ?
Thanks

Pierlox

pierlox
Posts: 4
Joined: Sat Sep 23, 2017 2:18 am
Location: France

Re: Octo Sound Card attenuated output

Post by pierlox » Fri Sep 29, 2017 7:42 pm

OK, sorry, the attenuated output 7 seems to be known… ( http://forum.audioinjector.net/viewtopic.php?f=9&t=3090 )
Best
pierlox

nettings
Posts: 20
Joined: Sat Sep 23, 2017 7:31 am

Re: Octo Sound Card attenuated output

Post by nettings » Sun Oct 01, 2017 2:53 am

Well, I started that thread after reading this one. So yeah, it seems to be a persistent error in the hardware, particularly because I see it on both the Octos that I ordered.

flatmax
Posts: 609
Joined: Sat Jul 23, 2016 11:39 pm

Re: Octo Sound Card attenuated output

Post by flatmax » Sun Oct 01, 2017 2:15 pm

It turns out that this problem was a PCB assembly error. It only exists for the first batch of the Octo.
The silk screen has been updated on the github repo in this commit :
https://github.com/flatmax/AudioInjecto ... 1a5f866250

In short, R57 and R61 were assembled back to front - this is the bottom right of the RCA output board.
Octo.RCA.out.resistor.switch.png
Octo correct resistor placement (ch 8)
Octo.RCA.out.resistor.switch.png (36.77 KiB) Viewed 3812 times
Matt
Check out our audiophile quality crossovers : https://bit.ly/2kb1nzZ
Please review the Zero sound card on Amazon USA : https://www.amazon.com/dp/B075V1VNDD
---
Check out our new forum on github : https://github.com/Audio-Injector

MedicationTime
Posts: 14
Joined: Mon Oct 02, 2017 9:57 pm

Re: Octo Sound Card attenuated output

Post by MedicationTime » Fri Oct 06, 2017 11:22 pm

Hello,

All outputs output sound but they all seems very low and saturate quite quickly : a single oscillator in Pure Data saturates when the amplitude is multiplied by 0.6 or above. Alsamixer output gain was put to 0.0 dB. Lowering that gain permits to go unity gain in Pure Data but not above.

Any hint ?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests