I am new, how can I make work octo ?

Moderator: flatmax

Post Reply
MaximeLaporte
Posts: 4
Joined: Sat Oct 14, 2017 7:00 am

I am new, how can I make work octo ?

Post by MaximeLaporte » Sat Oct 14, 2017 7:09 am

Hi, I am Maxime,

I have an octo but I don't know how make it works. I follow the setup information on this site, but it don't work yet. Someone can help me with octo ?

Tanks

Max

Ps : Sorry for my english, I speak french...

flatmax
Posts: 602
Joined: Sat Jul 23, 2016 11:39 pm

Re: I am new, how can I make work octo ?

Post by flatmax » Thu Oct 19, 2017 8:32 pm

Yes,
What stage are you up to ?

Can you post your boot config.txt file here ?

What does the following command output :

Code: Select all

 dmesg | grep audio
thanks
Matt
Checkout the next kickstarter campaign - the Ultra 2 : https://kck.st/2xwM3DL
Please review the Zero sound card on Amazon USA : https://www.amazon.com/dp/B075V1VNDD
---
Check out our new forum on github : https://github.com/Audio-Injector

MaximeLaporte
Posts: 4
Joined: Sat Oct 14, 2017 7:00 am

Re: I am new, how can I make work octo ?

Post by MaximeLaporte » Sat Feb 24, 2018 3:41 pm

Hi,

for a reason that I do not know, when I record, there is a file that will be created, but no software can open it. Here is a screenshot of the response to the command that you suggested I enter.

https://www.facebook.com/photo.php?fbid ... =3&theater

thank you,

Maxime

flatmax
Posts: 602
Joined: Sat Jul 23, 2016 11:39 pm

Re: I am new, how can I make work octo ?

Post by flatmax » Sun Mar 25, 2018 7:19 pm

Yes - it looks like it is setup correctly.
Have you tried to use audacity to record and play ?

Matt
Checkout the next kickstarter campaign - the Ultra 2 : https://kck.st/2xwM3DL
Please review the Zero sound card on Amazon USA : https://www.amazon.com/dp/B075V1VNDD
---
Check out our new forum on github : https://github.com/Audio-Injector

Ivan
Posts: 11
Joined: Thu Jan 11, 2018 10:33 pm

Re: I am new, how can I make work octo ?

Post by Ivan » Tue Apr 03, 2018 10:06 pm

Arrrgh.... my octo was working well with Ardour but I could not get to use the 8 outputs.

So I got the idea to install jackd to "pipe" the output to the other connectors.
I shouldn't have done that... now I have no sound and Ardour refuses to start!

Here is the first suspicious diagnostic I get

dmesg | grep audio
[ 5.180807] audioinjector-octo soc:sound: ASoC: CPU DAI (null) not registered - will retry
[ 5.180830] audioinjector-octo soc:sound: snd_soc_register_card failed (-517)
[ 6.740805] audioinjector-octo soc:sound: ASoC: CODEC DAI cs42448 not registered - will retry
[ 6.740828] audioinjector-octo soc:sound: snd_soc_register_card failed (-517)

Flatmax, do you have an idea of what went wrong and how to fix this?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests