Octo arrived and working, potentiometer knobs?

Moderator: flatmax

flatmax
Posts: 609
Joined: Sat Jul 23, 2016 11:39 pm

Re: Octo arrived and working, potentiometer knobs?

Post by flatmax » Thu May 04, 2017 12:42 am

I think the device name is anyChannelCount not anyChannelOutput ? But that may be the same as the default if you are still using the standard .asoundrc.

Not sure why it would cut out after a few seconds, strange.

Matt
Check out our audiophile quality crossovers : https://bit.ly/2kb1nzZ
Please review the Zero sound card on Amazon USA : https://www.amazon.com/dp/B075V1VNDD
---
Check out our new forum on github : https://github.com/Audio-Injector

ktb
Posts: 23
Joined: Thu Apr 27, 2017 11:04 am

Re: Octo arrived and working, potentiometer knobs?

Post by ktb » Thu May 04, 2017 8:13 am

flatmax wrote:I think the device name is anyChannelCount not anyChannelOutput ? But that may be the same as the default if you are still using the standard .asoundrc.

Not sure why it would cut out after a few seconds, strange.

Matt
Thanks, flatmax. Good catch. I did screw that up on one of my last tests (after giving the shairport-sync user their own .asoundrc). anyChannelCount does work after giving the shairport-sync user their own .asoundrc config.

And the default output doesn't cut out as long as I run shairport-sync as the pi user or run pulseaudio is system mode.

I suppose this is solved.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests